Kirjoittaja Aihe: Starttaa muttei käynnisty.  (Luettu 6370 kertaa)

Poissa TransNAM

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2849
  • Sukupuoli: Mies
  • Objects in mirror are smaller than a moment ago!
    • TransNAM
Vs: Starttaa muttei käynnisty.
« Vastaus #12 : 11.02.2018 - klo:15:08 »
Luukku tehty. Kokeilin että jos noita liittimiä vielä painelis ja kas kummaa, auto lähti käyntiin iloisesti. Pitää nyt seurata oliko tosiaan pelkästään kontakti aika.
Tai sitten pumppu on luukun teossa tärähtänyt senverran että toimii taas (hetken...). Jos vika sattuu olemaan pumpussa en lähtis ajelemaan kovin kauas... Uus pumppu ei hirveitä maksa ja vaihtokin on suht helppo nyt kun on luukku.
Pontiac TransAm, LS1, 12,869 @176,81
Audi A6 S-Line, 2,7Tdi, Q, A, '07
Kawasaki VN800 '96
MB Vito 120 '07

Poissa Freerider

  • Uusi Käyttäjä
  • *
  • Viestejä: 25
Vs: Starttaa muttei käynnisty.
« Vastaus #11 : 11.02.2018 - klo:14:52 »
Luukku tehty. Kokeilin että jos noita liittimiä vielä painelis ja kas kummaa, auto lähti käyntiin iloisesti. Pitää nyt seurata oliko tosiaan pelkästään kontaktivika.
« Viimeksi muokattu: 19.02.2018 - klo:12:10 kirjoittanut Freerider »
vakio -99 Z28 autom

Poissa TransSami

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 455
Vs: Starttaa muttei käynnisty.
« Vastaus #10 : 09.02.2018 - klo:11:50 »
Huomaa että 98-99 välillä siirryttiin peltitankista muovitankkiin. Kannattaa vähän googlailla, siirtyikö tuo luukun paikka.

Poissa TransNAM

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2849
  • Sukupuoli: Mies
  • Objects in mirror are smaller than a moment ago!
    • TransNAM
Pontiac TransAm, LS1, 12,869 @176,81
Audi A6 S-Line, 2,7Tdi, Q, A, '07
Kawasaki VN800 '96
MB Vito 120 '07

Poissa Freerider

  • Uusi Käyttäjä
  • *
  • Viestejä: 25
Vs: Starttaa muttei käynnisty.
« Vastaus #8 : 09.02.2018 - klo:11:14 »
Eilen ammattimies kävi HPTunersin kanssa läpi vielä autoa ja pumppu ei lähtenyt pyörimään. Uusi pumppu nyt tilattuna ja trap door:n suunnittelu käyntiin.
vakio -99 Z28 autom

Paikalla Mopo305

  • Käyttäjä
  • *****
  • Viestejä: 1489
  • Oma teksti
Vs: Starttaa muttei käynnisty.
« Vastaus #7 : 01.02.2018 - klo:08:21 »
Pumput harvoin kuolee vauhdista vaan nimenomaan niin että kun pysähtyy ei enää lähe pyörimään. Kunnon nyrkiniskua tankinpohjaan voi kokeilla samalla kun toinen starttaa vaan eipä sinne taida oikein päästä kolauttamaan...


Jos pumppu surisee ja ei painetta niin pumpusta lähtevä letku voi olla posahtanut (tankin sisällä).
Kyllä mulla aikoinaan kuoli liikennevaloon, onneksi koti n. 40m.


Sulakkeet nyt tietysti katotaan ensin...
...näin teemme, juomme rahat, ja kävelemme kotiin!

Poissa TransNAM

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2849
  • Sukupuoli: Mies
  • Objects in mirror are smaller than a moment ago!
    • TransNAM
Vs: Starttaa muttei käynnisty.
« Vastaus #6 : 31.01.2018 - klo:21:20 »
Pumput harvoin kuolee vauhdista vaan nimenomaan niin että kun pysähtyy ei enää lähe pyörimään. Kunnon nyrkiniskua tankinpohjaan voi kokeilla samalla kun toinen starttaa vaan eipä sinne taida oikein päästä kolauttamaan...


Jos pumppu surisee ja ei painetta niin pumpusta lähtevä letku voi olla posahtanut (tankin sisällä).



Sulakkeet nyt tietysti katotaan ensin...


Pontiac TransAm, LS1, 12,869 @176,81
Audi A6 S-Line, 2,7Tdi, Q, A, '07
Kawasaki VN800 '96
MB Vito 120 '07

Poissa Rale

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2745
  • Sukupuoli: Mies
Vs: Starttaa muttei käynnisty.
« Vastaus #5 : 31.01.2018 - klo:20:55 »
ainakin vanhemmissa gm vehkeissä sai pumpun väkisin pyörimään kun yhdisti aldl liittimestä jotkuu liittimet. jos ei auttanut silloin pumppu sökö.
-87 camaro iroc-z 406cid  #RS97
-07 bmw 335ci
-89 pontiac firebird "projekti"
*kaikki takavetoisia*

Poissa TransSami

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 455
Vs: Starttaa muttei käynnisty.
« Vastaus #4 : 31.01.2018 - klo:20:44 »
Niinkuin Nupa sanoi, pumpun ääntä kuuntelemaan. Noin mullakin hajosi 1 pumppu, autolla pankin pihaan ja hakemaan automaatista käteistä. Siihen jäi pankin pihaan ilman ennakkovaroittelua.

Poissa Puuhis

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 1614
  • Sukupuoli: Mies
Vs: Starttaa muttei käynnisty.
« Vastaus #3 : 31.01.2018 - klo:20:28 »
No kato nyt ensin tuleeko kipinää :) Tulppa irti ja jne jne ....
Yamaha 1000R Thunderace
Volvo S80 T6 = TT rattori
Apostolinkyyti,aina ilmastoitu 2x2

Poissa Nupa

  • Administrator
  • Käyttäjä
  • *****
  • Viestejä: 6779
  • Sukupuoli: Mies
  • #73 Kerava
Vs: Starttaa muttei käynnisty.
« Vastaus #2 : 31.01.2018 - klo:20:27 »
Pumpun pitäis hurista kun laittaa virrat ja paineen pitäis pysyä vaikkei starttaa. Olisko pumppu mennyt...
GM. Chevrolet. Camaro.
F-bodyt korjaa ja huoltaa Ame-Rides, Keravalla.

67, 68, 72, 72, 73,77, 81, 82, 86, 86, 87, 87, 89, 89, 90, 91, 94, 94, 94, 95, 99, 99, 10 ... most of which are gone but not forgotten.

Poissa Freerider

  • Uusi Käyttäjä
  • *
  • Viestejä: 25
Starttaa muttei käynnisty.
« Vastaus #1 : 31.01.2018 - klo:20:20 »
99 autom ls1 täysin vakio, sunnuntaina ajossa, tiistaina ei enää käynnistynyt. Lukulaitetta ei ole. Akussa virtaa ja startti pyörittää iloisesti. Bensaa tankissa. Maf puhdistettu cleanerilla noin kuukausi sitten ja ajettu useasti sen jälkeen lyhyttä ajoa. Kokeiltu ilman maffia ja vaihtaa IGN ja fan2 releet ristiin kuten myös bensapumpun rele sumuvalojen releen kanssa. Polttoainekiskon schrader venttiilin kautta ei tule mitään painetta starttauksen jälkeen. Eikä virrat päällä. Ei saa bensaa?  Kipinää en saanut testattua.

Tuleeko mieleen vielä jotain kotikonsteja mitä kokeilla?
vakio -99 Z28 autom