Kirjoittaja Aihe: Beretan sammuilu!  (Luettu 3728 kertaa)

Poissa Crisis

  • Käyttäjä
  • *****
  • Viestejä: 2577
  • Sukupuoli: Mies
Re:Beretan sammuilu!
« Vastaus #15 : 10.04.2005 - klo:00:38 »
ei pitäis lyödä automaatti koskaan 1 vaihteella lukkoa päälle mun käsityksen mukaan.. joten se ei periaatteessa voi olla vikana ellei se tosiaan ole jumissa jatkuvasti.. silloin kone ei edes pyörähtäisi startatessa.. tai ei ainakaan pitäis jos lukko pitää..

eittei olis vaan iac niin täynnä karstaa ettei se pääse kompensoimaan tyhjäkäyntiä korkeammaksi. Mulla oli 383 pannussa samanlaista oireilua kun lähin säätää sitä ensimmäistä kertaa ja itse epäilen että omassani oli airfoilista johtuva ahdistus iac:n ilmanotossa. Kone tosaan välillä pysy käynnissä ja välillä ei.. Ihan sama miten muutti ohjelmaa. Tosin prepattu automaatti laittokin sitten sen pykälän oikeasti päälle niin että nykäsy (tai sutasu) vaan kävi.
« Viimeksi muokattu: 10.04.2005 - klo:00:39 kirjoittanut Crisis »
Pontiac Firebird Formula 1989 projekti hieman kesken toistaiseksi.

Chevrolet Silverado 2000, Extended cab, Short bed - LM7 285 hp (213 kW) 325 lb·ft (441 N·m) (oli siis joskus)

Chevy SS 2014 - Suht Vakio LS3. Pyörältä mitattu 360hp / 480nm.

Poissa Renny

  • Uusi Käyttäjä
  • *
  • Viestejä: 39
  • Sukupuoli: Mies
  • They coming and get you away!
Re:Beretan sammuilu!
« Vastaus #14 : 06.04.2005 - klo:04:21 »
Jees,sama juttu.
Tosi miehet tulee ............tä!

^Neo^

  • Vieras
Re:Beretan sammuilu!
« Vastaus #13 : 05.04.2005 - klo:10:48 »
jaa no siinä tapauksessa  :o ootkos kokeillu kiinteillä pykälillä?

Poissa Renny

  • Uusi Käyttäjä
  • *
  • Viestejä: 39
  • Sukupuoli: Mies
  • They coming and get you away!
Re:Beretan sammuilu!
« Vastaus #12 : 04.04.2005 - klo:18:41 »
Tää taas lähtee aina hyvin käyntiin,käy ja kukkuu ihan O.K!Mutta kun paat vaihteen päälle sammuu heti?
Tosi miehet tulee ............tä!

^Neo^

  • Vieras
Re:Beretan sammuilu!
« Vastaus #11 : 04.04.2005 - klo:16:25 »
meillä oli omegas samaa vikaa.. se oli kuules meillä bensapumppu siitä loppu..vuosimallia -94. ei kuulunu enää sen ääntäkään.. heti vaihdon jälkeen räjähti käyntii ku unelma ja toimas.. oireili just noin, että saatto toimia välillä pitkäänki.. sitte sammu niinku seinään.. eikä aluksi millään käyntiin.. sitte ku odotti n. vajaa pari minsaa ja koitti nii johan hyrähti ja taas matka jatku... ???

Poissa Renny

  • Uusi Käyttäjä
  • *
  • Viestejä: 39
  • Sukupuoli: Mies
  • They coming and get you away!
Re:Beretan sammuilu!
« Vastaus #10 : 04.04.2005 - klo:15:53 »
sorry!Nyt aukes,THANKS!
Tosi miehet tulee ............tä!

Poissa Renny

  • Uusi Käyttäjä
  • *
  • Viestejä: 39
  • Sukupuoli: Mies
  • They coming and get you away!
Re:Beretan sammuilu!
« Vastaus #9 : 04.04.2005 - klo:15:51 »
Ei tuu kun tyhjä tripodin sivu?
Tosi miehet tulee ............tä!

Poissa 88IROC

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 622
  • Sukupuoli: Mies
  • ...tosimies ei lue manuaaleja....
Re:Beretan sammuilu!
« Vastaus #8 : 04.04.2005 - klo:15:32 »
Täältä löytyy kuva http://92b4crs.tripod.com/86wiring/dia-pics/21-0.jpg -86 camaron askin johdotuksesta. Saattaa piuhojen väreissä olla eroja Beretassa....
350 cid TPI -88 IROC-Z Camaro ,Chevy Vani -85 305 4 BBL , -06 Chevrolet Epica sekä Chyrsler Voyager 3,3

Poissa Renny

  • Uusi Käyttäjä
  • *
  • Viestejä: 39
  • Sukupuoli: Mies
  • They coming and get you away!
Re:Beretan sammuilu!
« Vastaus #7 : 04.04.2005 - klo:15:18 »
Ei syty mitään merkkivaloja.Paikallinen vaihteisto korjaamo sano että turbiinin lukko jää päälle,vois kuulema testata ottamalla lukon johto liitin irti.On vaan 3 kpl. liittimiä,pitäisköhän arpoa yksi ja kokeilla?
Tosi miehet tulee ............tä!

Poissa 88IROC

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 622
  • Sukupuoli: Mies
  • ...tosimies ei lue manuaaleja....
Re:Beretan sammuilu!
« Vastaus #6 : 04.04.2005 - klo:14:40 »
WinALDL toimii vain 160 baudisissa systeemeissä joten ei toimi tossa. Syttyykö SES? jos sytyy niin minkälaisia koodeja? hannux saitilta löytyy ohjeet koodien purkuun http://netti.nic.fi/~hannux/c/koodit.htm
350 cid TPI -88 IROC-Z Camaro ,Chevy Vani -85 305 4 BBL , -06 Chevrolet Epica sekä Chyrsler Voyager 3,3

Poissa Renny

  • Uusi Käyttäjä
  • *
  • Viestejä: 39
  • Sukupuoli: Mies
  • They coming and get you away!
Re:Beretan sammuilu!
« Vastaus #5 : 04.04.2005 - klo:13:24 »
Ja vitut,sehän olikin -92!(Liekkö sen väliä)
Tosi miehet tulee ............tä!

Poissa Renny

  • Uusi Käyttäjä
  • *
  • Viestejä: 39
  • Sukupuoli: Mies
  • They coming and get you away!
Re:Beretan sammuilu!
« Vastaus #4 : 04.04.2005 - klo:13:23 »
-93 gt coupe,3.1mfi
Tosi miehet tulee ............tä!

Poissa 88IROC

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 622
  • Sukupuoli: Mies
  • ...tosimies ei lue manuaaleja....
Re:Beretan sammuilu!
« Vastaus #3 : 04.04.2005 - klo:09:41 »
Toi rele on askissa ja saataa joskus jumittaa. Kokeile laittaa oikosulkulenkki ALDL ylärivin reunimmaisten liitinten väliin ja sitten virta päälle (ei autoa käyntiin ja lämppäri mieluusti off-asentoon), kun painelet jarrupoljinta pitäisi askista kuulua samassa tahdissa kolahtelua.
WinALDL pitäisi onnistua koska monessa Bererassa on sama boxi kun F-bodyssä vain prommi on vaihdettu.
350 cid TPI -88 IROC-Z Camaro ,Chevy Vani -85 305 4 BBL , -06 Chevrolet Epica sekä Chyrsler Voyager 3,3

Poissa hannux

  • Käyttäjä
  • ****
  • Viestejä: 396
  • Sukupuoli: Mies
  • IROC-Z -88 305tbI
    • autosivu
Re:Beretan sammuilu!
« Vastaus #2 : 04.04.2005 - klo:07:54 »
Mikäs Beretta?
-vuosimalli
-moottori
???
Onkos siinä ALDL:n pistoke jossain?
Päteekö nämä ALDL-diagnostiikkatouhut?
Ken tietää??
hannu

Poissa Renny

  • Uusi Käyttäjä
  • *
  • Viestejä: 39
  • Sukupuoli: Mies
  • They coming and get you away!
Beretan sammuilu!
« Vastaus #1 : 03.04.2005 - klo:15:56 »
Jees,on varmaan väärällä osastolla,eikä ees f-body ,mut pakko kysyä jostain apua!Elikkäs ,kun ajoin beretalla(Talviauto) nyt n.100 kilsaa,ja jouduin pysähtymään liikennevaloihin se rupesi ensiks nykii ja stana sammu.Käytiin lähti hyvin,mutta kun laitoi vaihteen d:lle sammui kuin seinään?Sama toistui n.6-10 kertaa.Odotin noin 10 min. taas toimi kuin enkeli!sama juttu kävi 25 kilsan päässä,mutta tällä kertaa lähti toimii minuutin päästä!Eräs kaveri sanoi että on sähkövika,jonka seurauksena turbiinilukko jää pääle?
Tosi miehet tulee ............tä!