Kirjoittaja Aihe: TBI 4.3 ei pysy käynnissä  (Luettu 5515 kertaa)

Poissa KKOSKINEN

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 917
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #24 : 01.04.2013 - klo:09:43 »
Joopa joo, ei se sätänyt. Vaihdoin ehjän. Ei juuri auttanut käyntiin, mutta ses sammui. Paremmalla jakajan kannella ja pyörijällä veto parani ja nyt jaksaa jo ruoputtaa paikoillaan takapyöriä umpihangessa kun on.  Suuttimet kusee, siitä keskeltä tulee noro polttoainetta. Kyseessähän on vaan varaosa-auto jota aina välillä ajankuluksi värkkäilen, eli ei niin väliä.

Poissa camaro82

  • Hallituksen jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2500
  • Sukupuoli: Mies
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #23 : 27.03.2013 - klo:21:29 »
Kiitti taas avusta.
Ollaanpas hyvät vaan  :)
Chevrolet Camaro Z28 -82  305 + TH700 R4 + 10bolt 3,23 Eaton Detroit Locker Truetrac-ruuvilukolla, Moser vetarit ja Moser c-clip eliminaattorit.
Chevy Astro -90 käyttiksenä.
Neon -01 vaimon kauppa/työ-kiiturina :)
Wartburg 1000 -65

Poissa KKOSKINEN

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 917
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #22 : 27.03.2013 - klo:16:06 »
Kiitti taas avusta.

Poissa camaro82

  • Hallituksen jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2500
  • Sukupuoli: Mies
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #21 : 25.03.2013 - klo:11:59 »
No niin, uusi yritys:
Chevrolet Camaro Z28 -82  305 + TH700 R4 + 10bolt 3,23 Eaton Detroit Locker Truetrac-ruuvilukolla, Moser vetarit ja Moser c-clip eliminaattorit.
Chevy Astro -90 käyttiksenä.
Neon -01 vaimon kauppa/työ-kiiturina :)
Wartburg 1000 -65

Poissa KKOSKINEN

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 917
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #20 : 24.03.2013 - klo:18:21 »
Voiko MAP-anturin toimintaa mitata johdoista samalla lailla kuin TPS:ää? Minkälaisia arvoja pitäis löytyä ?

Poissa KKOSKINEN

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 917
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #19 : 15.12.2012 - klo:20:50 »
Kiits.

Poissa camaro82

  • Hallituksen jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2500
  • Sukupuoli: Mies
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #18 : 13.12.2012 - klo:19:26 »
Osaisko joku kertoa Astron 1/4" jarruputken juntturien mallin (jenka?). Varmaan sama muissakin Chevyissä.
7/16-24  :)
Nippeli-tepolta löytyy kaikenlaisia liittimiä jne.
Chevrolet Camaro Z28 -82  305 + TH700 R4 + 10bolt 3,23 Eaton Detroit Locker Truetrac-ruuvilukolla, Moser vetarit ja Moser c-clip eliminaattorit.
Chevy Astro -90 käyttiksenä.
Neon -01 vaimon kauppa/työ-kiiturina :)
Wartburg 1000 -65

Poissa KKOSKINEN

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 917
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #17 : 13.12.2012 - klo:18:01 »
Osaisko joku kertoa Astron 1/4" jarruputken juntturien mallin (jenka?). Varmaan sama muissakin Chevyissä.

Poissa Mr

  • Uusi Käyttäjä
  • *
  • Viestejä: 47
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #16 : 25.11.2012 - klo:22:15 »
No hyvä. Kannattaa vaihtaa nuo o-renkaatkin ennen kuin tulee tulva bensan kanssa  :o. Esim hydrauliliikeistä löytyy sopivia. Rasvan kanssa paikoilleen, niin eivät vaurioidu asennettaessa.
-86 Camaro,-92 Silverado,-00 S8, 625 SXC.

Poissa KKOSKINEN

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 917
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #15 : 25.11.2012 - klo:22:09 »
No nyt toimii. Toinen suutin vähän tiputtelee, johtuu varmaan vanhoista o-renkaista jotka käytin uudelleen. Ei niin väliä , pääasia, että kulkee omin avuin. Vähän korkealla pitää tyhjäkäyntiä vaikka kone on jo lämminnyt. Molemmat Astrot ja myös Camaro tekee saman.

Poissa NymiS

  • Käyttäjä
  • ***
  • Viestejä: 247
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #14 : 19.11.2012 - klo:07:14 »
Letkun pätkä pumpun ja tankkilaitteen välistä irronnut / haljennut tankin sisältä.
Camaro IROC-Z Z28 305 -89 - Pocket Ported Corvette heads (-113), TPI,Bosch injectors (27), Home made CAI, CompCams CC266HR-14, CompCams short travel lifters, Crane Energizer Full rollers, Flowtech Headers, Magnaflow 3"CB
270hp/445Nm

Poissa camaro82

  • Hallituksen jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2500
  • Sukupuoli: Mies
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #13 : 18.11.2012 - klo:18:10 »
Laitoin epähuomiossa virrat päälle vaikka tb puuttuu. Pumppu surisi, mutta putkesta ei tullut bensiiniä. Suodin tukossa?
Mahdollisesti. Irroita bensaputki suodattimesta ja koita sit tuleeko bensaa kun laitat virrat päälle.
Chevrolet Camaro Z28 -82  305 + TH700 R4 + 10bolt 3,23 Eaton Detroit Locker Truetrac-ruuvilukolla, Moser vetarit ja Moser c-clip eliminaattorit.
Chevy Astro -90 käyttiksenä.
Neon -01 vaimon kauppa/työ-kiiturina :)
Wartburg 1000 -65

Poissa KKOSKINEN

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 917
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #12 : 17.11.2012 - klo:19:32 »
Laitoin epähuomiossa virrat päälle vaikka tb puuttuu. Pumppu surisi, mutta putkesta ei tullut bensiiniä. Suodin tukossa?

Poissa camaro82

  • Hallituksen jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2500
  • Sukupuoli: Mies
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #11 : 16.11.2012 - klo:18:35 »
Läppis tuli. Piti olla -90 malliin ja ehjä. Ei ollut kumpaakaan. Totaalipaska.
:(
Chevrolet Camaro Z28 -82  305 + TH700 R4 + 10bolt 3,23 Eaton Detroit Locker Truetrac-ruuvilukolla, Moser vetarit ja Moser c-clip eliminaattorit.
Chevy Astro -90 käyttiksenä.
Neon -01 vaimon kauppa/työ-kiiturina :)
Wartburg 1000 -65

Poissa KKOSKINEN

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 917
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI 4.3 ei pysy käynnissä
« Vastaus #10 : 16.11.2012 - klo:17:34 »
Läppis tuli. Piti olla -90 malliin ja ehjä. Ei ollut kumpaakaan. Totaalipaska. Tilasin regun korjaussarjan. Ehkä jotenkin toimiva kuitenkin syntyy.