Kirjoittaja Aihe: 5.0TBI ei käy  (Luettu 4231 kertaa)

Poissa crashbird

  • Uusi Käyttäjä
  • *
  • Viestejä: 11
Vs: 5.0TBI ei käy
« Vastaus #14 : 22.05.2013 - klo:18:47 »
No sen näkee sitten tänään aamupäivällä kuinka kävi.

Joo bensapumppu sieltä on ainakin entinen.
Bensansuodattimen toinen mutteri oli tosi tiukasti kiinni joten jouduin sahaamaan rautasahalla putken poikki ja irroittamaan sen ruuvipenkissä. Väliin laitoin kumista bensaletkua.
Bensaputkea sahatessa hajosi jarruputki joka alkoi vuotamaan ja joka joudutaan vaihtamaan myös.

Bensapumppu vaihdetaan yläkautta, jolloin jouduin tekemään oman uuden tarkistusluukun takakonttiin.

Jännästi alkoi tämän tulilinnun tarina...

Poissa crashbird

  • Uusi Käyttäjä
  • *
  • Viestejä: 11
Vs: 5.0TBI ei käy
« Vastaus #13 : 18.05.2013 - klo:05:07 »
Ääni tääläkin tuolle suotimelle, omassa tbi:ssä suodin oli kuskinpuolella takapenkin kohdalla...
Ja tuosta sahailusta sen verran että itse syyllistyn samaiseen asiaan heikon akun takia (ei nyt ihan yltiö piitkän tarvi) ja tokikin se edistää käyntiin sahaamista jos suodin oli jo valmiiksi tukkoinen...

No sen näkee sitten tänään aamupäivällä kuinka kävi.

Poissa jaagou

  • Käyttäjä
  • ****
  • Viestejä: 253
  • Sukupuoli: Mies
Vs: 5.0TBI ei käy
« Vastaus #12 : 17.05.2013 - klo:12:33 »
Ääni tääläkin tuolle suotimelle, omassa tbi:ssä suodin oli kuskinpuolella takapenkin kohdalla...
Ja tuosta sahailusta sen verran että itse syyllistyn samaiseen asiaan heikon akun takia (ei nyt ihan yltiö piitkän tarvi) ja tokikin se edistää käyntiin sahaamista jos suodin oli jo valmiiksi tukkoinen...
« Viimeksi muokattu: 17.05.2013 - klo:12:51 kirjoittanut jaagou »
Camaro Z28 350TPI+ th700 -91
Volvo S40  -98 Käyttöauto

Poissa rokzetä

  • Käyttäjä
  • *****
  • Viestejä: 2203
  • Sukupuoli: Mies
Vs: 5.0TBI ei käy
« Vastaus #11 : 17.05.2013 - klo:09:29 »
Ja bensansuodatin on varmaan siellä apukuskinpuolen takarenkaan paikkeilla?
kuskinpuolella mulla oli tpi.ssä ainakin...ton vaihdosta on hyvä lähtee liikkeelle,syy ja seuraus puhdistusaineen lisäyksestä on ilmeinen.
olettaen et pumppu toimii vielä.
opel astra g-body

Poissa crashbird

  • Uusi Käyttäjä
  • *
  • Viestejä: 11
Vs: 5.0TBI ei käy
« Vastaus #10 : 17.05.2013 - klo:03:53 »
Ääni bensasuodattimelle.
sanoit et huono akku...jos pyörittää huonosti voi joutua sahaamaan.muistasin ::) et pitää pyöriä jotain 300rpm et suuttimet alkaa ruuttaan.

Ja bensansuodatin on varmaan siellä apukuskinpuolen takarenkaan paikkeilla?

Poissa crashbird

  • Uusi Käyttäjä
  • *
  • Viestejä: 11
Vs: 5.0TBI ei käy
« Vastaus #9 : 17.05.2013 - klo:03:52 »
Sytytysmoduli on virranjakajassa. Musta mokkula kuvassa johon tulee sähköliittimet.





Aldl liitin eli obd portti on kuskin jalkatilassa rattiputken vieressä.
http://robertpowersmotorsports.freeservers.com/images/ALDL_plug.jpg
http://www.handen.us/caprice/serial2.html
http://www.handen.us/caprice/aldl.html

Se oli vain kovin erikoista että kylmänä se kävi normaalisti ja hieman kun lämpesi kierrokset tippuivat alkoi se vaeltaminen ja sitten sammuminen...Nyt tosin ei enää käynnisty ollenkaan kuten oli aiemmin puhetta.

Poissa rokzetä

  • Käyttäjä
  • *****
  • Viestejä: 2203
  • Sukupuoli: Mies
Vs: 5.0TBI ei käy
« Vastaus #8 : 16.05.2013 - klo:22:34 »
Ääni bensasuodattimelle.
sanoit et huono akku...jos pyörittää huonosti voi joutua sahaamaan.muistasin ::) et pitää pyöriä jotain 300rpm et suuttimet alkaa ruuttaan.
opel astra g-body

Poissa Fenix

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 4020
  • Sukupuoli: Mies
Vs: 5.0TBI ei käy
« Vastaus #7 : 16.05.2013 - klo:21:59 »
Moi
Ekaks missä on toi sytkä moduli suurinpiirtein?
toiseks missä mahtaa olla toi aldl liitin?

Sytytysmoduli on virranjakajassa. Musta mokkula kuvassa johon tulee sähköliittimet.





Aldl liitin eli obd portti on kuskin jalkatilassa rattiputken vieressä.
http://robertpowersmotorsports.freeservers.com/images/ALDL_plug.jpg
http://www.handen.us/caprice/serial2.html
http://www.handen.us/caprice/aldl.html
« Viimeksi muokattu: 16.05.2013 - klo:22:13 kirjoittanut Fenix »
-89 350 HSR formula

Poissa Z-mo

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 5939
  • Sukupuoli: Mies
  • When comfort is out, performance is in.
Vs: 5.0TBI ei käy
« Vastaus #6 : 16.05.2013 - klo:21:27 »
Joo tätä mä just niiku pelkäsinkin... mutta miten se STP osaa ohjata roskat pois tankista siihen tapaan miksi ei bensa osaa?
Joku sanoi et suuttimet olis menny tukkoon sen aineen takia?

STP irrottaa paskat bensan sekaan, bensapumppu työntää paskasen bensan bensafiltteriin ja siitä läpi niin kauan kunnes filtteri menee tukkoon. Ei välttämättä olis ihan huonoin idea vaihtaa filtteri uuteen. Ei montaa euroa maksa ja suurella todennäkösyydellä filsua ei oo ikinä vaihdettu...
'87 Iroc "Modifioitu"
'91 Trans Am Convertible "Modifiointi kesken"
'89 Astro
'06 STS

Poissa crashbird

  • Uusi Käyttäjä
  • *
  • Viestejä: 11
Vs: 5.0TBI ei käy
« Vastaus #5 : 16.05.2013 - klo:21:10 »
on saattanut STP laittaa moskat liikkelle tankista ja tukkineet bensafiltterin

Joo tätä mä just niiku pelkäsinkin... mutta miten se STP osaa ohjata roskat pois tankista siihen tapaan miksi ei bensa osaa?
Joku sanoi et suuttimet olis menny tukkoon sen aineen takia?

Poissa crashbird

  • Uusi Käyttäjä
  • *
  • Viestejä: 11
Vs: 5.0TBI ei käy
« Vastaus #4 : 16.05.2013 - klo:21:08 »
Tuleeko kipinä? Bensaa ilmeisesti ei tule suuttimista?
Jos tulee kipinä niin pyöriikö bensapumppu?
Jos ei tule kipunaa niin vaihda sytytysmoduuli.
Jos pumppu ei pyöri tarjoa hyppyjohdolla sähköä pumpulle aldl liittimen kautta, jos ei pyöri vieläkään niin vaihda pumppu.

Moi
Ekaks missä on toi sytkä moduli suurinpiirtein?
toiseks missä mahtaa olla toi aldl liitin?

Poissa Chevy

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 9442
  • Sukupuoli: Mies
  • Hki
Vs: 5.0TBI ei käy
« Vastaus #3 : 16.05.2013 - klo:21:01 »
on saattanut STP laittaa moskat liikkelle tankista ja tukkineet bensafiltterin

Poissa NymiS

  • Käyttäjä
  • ***
  • Viestejä: 247
  • Oma teksti
Vs: 5.0TBI ei käy
« Vastaus #2 : 16.05.2013 - klo:19:28 »
Tuleeko kipinä? Bensaa ilmeisesti ei tule suuttimista?
Jos tulee kipinä niin pyöriikö bensapumppu?
Jos ei tule kipunaa niin vaihda sytytysmoduuli.
Jos pumppu ei pyöri tarjoa hyppyjohdolla sähköä pumpulle aldl liittimen kautta, jos ei pyöri vieläkään niin vaihda pumppu.
Camaro IROC-Z Z28 305 -89 - Pocket Ported Corvette heads (-113), TPI,Bosch injectors (27), Home made CAI, CompCams CC266HR-14, CompCams short travel lifters, Crane Energizer Full rollers, Flowtech Headers, Magnaflow 3"CB
270hp/445Nm

Poissa crashbird

  • Uusi Käyttäjä
  • *
  • Viestejä: 11
5.0TBI ei käy
« Vastaus #1 : 16.05.2013 - klo:19:00 »
Mikä mahtaa 5.0TBI konetta vaivata? Tankkasin toissapäivänä 98 ja laitoin STP suutinlisäainetta tankkiin mustan pullollisen, tankilta pääsin kotio mutta aamulla kun starttasin niin koneen lämmettyä hetken alkoi sellainen ettei auto pysy käynnissä kuin väkisin eli nykii ja röpöttää kovasti ei mene kuten kuuluisi.
Tänään aamulla käynnistin ja auto kävi tasaisesti kunnes muutaman minuutin jälkeen kierrokset tasaisesti laski alas ja alkoi aaltoilemaan kunnes sammui. Käynnistyi uudelleen mutta pysyy käynnissä kaasua pumppaamalla ei pysty laittamaan vaihdetta vaan stumppaa koneen silloin heti välittömästi.
 
Tänään myöhemmin laitoin jostain syystä oktaavin korotinta korkillisen tankkiin ja sen perään 10L 96E tämän jälkeen ei edes lupaa mitään vaan pyörii.

Tulpat ovat täysin kuivat sulakkeita en ole viellä katsonut. Ostin auton viime viikolla silloin jo oli piiiitkääää starttia myyjä sanoi että huono akku koska ei ole talvella ajeltu.