Kirjoittaja Aihe: TBI sammuilee  (Luettu 3996 kertaa)

Poissa rokzetä

  • Käyttäjä
  • *****
  • Viestejä: 2203
  • Sukupuoli: Mies
Vs: TBI sammuilee
« Vastaus #12 : 21.10.2013 - klo:19:41 »
Missä tuo rele sijaitsee? Itsella -89 Camaro ja ensimmäinen starttaus kylmällä koneella aina turhan pitkä (4-5 sec.)
tpi konees ainaki tulipellissä kuljettajan puolella,jarrusylkyn oikeella puolella.
releen toiminnan kuulee kun kääntää virrat esim.yön yli seisseestä autosta.kuuluu naks ja pumppu surajaa sen aikaa kun kerää linjaan paineet.
opel astra g-body

Poissa Atobee

  • Uusi Käyttäjä
  • *
  • Viestejä: 2
Vs: TBI sammuilee
« Vastaus #11 : 21.10.2013 - klo:17:59 »
rele ei vaikuta sammuiluun,jos rikki vaatii vaan vähän  pidemmän startin kun ei kerää painetta,mutta lähtee käymään.rele on mukana  vaan käynnistyksen ajan.



Missä tuo rele sijaitsee? Itsella -89 Camaro ja ensimmäinen starttaus kylmällä koneella aina turhan pitkä (4-5 sec.)
-89 Camaro 5.0 Tbi

Poissa GTATL

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 9953
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI sammuilee
« Vastaus #10 : 25.06.2013 - klo:21:30 »
Nyt toimii taas moitteettomasti m/ Vaihdettu kuitenkin öljynpaineanturi joka nyt sitten ei ihan toiminutkaan. Pätkiminen väheni melkein kokonaan, mutta edelleen harvakseltaan sammui ja kävi pätkien. Loppujen lopuksi huomattiin, että sytytyskela oli todella huonossa kunnossa. Kela uusiks, samoin varoiksi sytytysmoduli ja jakajankansi.
m/
Lyö lyötyä, siitä on eniten hyötyä.
One Big Ass Mistake America
http://www.ls1gto.com/forums/index.php
http://www.svtperformance.com/forums/
LeMans -67 wannabe GTO
TTA -89
GTA -89
T/A - 86
GTO -06
Trans Sport -94
Stang GT -00

Poissa Hena

  • Uusi Käyttäjä
  • *
  • Viestejä: 16
  • Sukupuoli: Mies
Vs: TBI sammuilee
« Vastaus #9 : 25.06.2013 - klo:20:56 »
Nyt toimii taas moitteettomasti m/ Vaihdettu kuitenkin öljynpaineanturi joka nyt sitten ei ihan toiminutkaan. Pätkiminen väheni melkein kokonaan, mutta edelleen harvakseltaan sammui ja kävi pätkien. Loppujen lopuksi huomattiin, että sytytyskela oli todella huonossa kunnossa. Kela uusiks, samoin varoiksi sytytysmoduli ja jakajankansi.

Poissa Hena

  • Uusi Käyttäjä
  • *
  • Viestejä: 16
  • Sukupuoli: Mies
Vs: TBI sammuilee
« Vastaus #8 : 24.06.2013 - klo:13:03 »
Öljynpaineanturia tarkasteltu ja roplattu. Ei ainakaan päällisin puolin vaikuttanut olevan poissa pelistä. Kokeiltiin myös hyppylangalla pa-anturia ja pumppu toimi ok. Ottaa hyvin kierroksia mutta sammuu kuitenkin. Vikakoodia en vielä ehtinyt katsoa. Voisiko pätkiminen viitata sytkäpuoleen? Täytyy koittaa viedä johonkin pajalle missä pääsee lukeen koodit ja diagnostiikkaa...

Poissa Hena

  • Uusi Käyttäjä
  • *
  • Viestejä: 16
  • Sukupuoli: Mies
Vs: TBI sammuilee
« Vastaus #7 : 22.06.2013 - klo:18:23 »
Tänx kaikille. Täytyy aloittaa tuosta öljynpaineanturista...

Aikas syvältä näillä keleillä maata auton alla, mut aina voi ottaa vähän kylmää mukaan näin juhannuksen kunniaksi :)

Poissa GTATL

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 9953
  • Sukupuoli: Mies
  • Oma teksti
Vs: TBI sammuilee
« Vastaus #6 : 22.06.2013 - klo:17:50 »
Kylla meika lahtis tutkii sita oljynpaine anturia koska bensa pumppu pyorii sen kautta starttauksen jalkeen.
« Viimeksi muokattu: 22.06.2013 - klo:17:57 kirjoittanut GTATL »
Lyö lyötyä, siitä on eniten hyötyä.
One Big Ass Mistake America
http://www.ls1gto.com/forums/index.php
http://www.svtperformance.com/forums/
LeMans -67 wannabe GTO
TTA -89
GTA -89
T/A - 86
GTO -06
Trans Sport -94
Stang GT -00

Poissa rokzetä

  • Käyttäjä
  • *****
  • Viestejä: 2203
  • Sukupuoli: Mies
Vs: TBI sammuilee
« Vastaus #5 : 22.06.2013 - klo:17:20 »
rele ei vaikuta sammuiluun,jos rikki vaatii vaan vähän  pidemmän startin kun ei kerää painetta,mutta lähtee käymään.rele on mukana  vaan käynnistyksen ajan.
VATS modulista lähtee käsittääkseni 2 signaalia,"startin salliva" ja "bensansyötön salliva ecm:lle",jälkimmäinen vois katketessaan ajossa antaa
sit koodin 54 "low f-pump voltage".jos sulla VATS on autossas.
p->D:lle sammuminen voi johtuu että ecm ei nosta kierroksia.iac,v-kepin asentotunnistin tai joku anturi?voi olla eri vika kuin tuo ajossa sammuminen.
opel astra g-body

Poissa Hena

  • Uusi Käyttäjä
  • *
  • Viestejä: 16
  • Sukupuoli: Mies
Vs: TBI sammuilee
« Vastaus #4 : 22.06.2013 - klo:16:55 »
Kiitos linkistä. Mistähän tuo bensapumpun rele löytyy?

Camu muuten ottaa hyvin kierroksia kun P päällä, D silmään niin sammuu melkein heti. Jos bensapumppu olisi hajalla, niin ei kai tottelelisi kaasupetaalia ollenkaan?

Poissa rokzetä

  • Käyttäjä
  • *****
  • Viestejä: 2203
  • Sukupuoli: Mies
Vs: TBI sammuilee
« Vastaus #3 : 22.06.2013 - klo:14:26 »
54 code ja oireet panee arvaamaan et VATS vois temppuilla myös.

f-pump öljynpaineanturi/liitin kannattaa kumminki tsekata  (öljynsuodattimen juures) ja tietty et öljynpaineet tarpeeks hyvät.
opel astra g-body

Poissa camaro82

  • Hallituksen jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2500
  • Sukupuoli: Mies
Vs: TBI sammuilee
« Vastaus #2 : 22.06.2013 - klo:13:53 »
Chevrolet Camaro Z28 -82  305 + TH700 R4 + 10bolt 3,23 Eaton Detroit Locker Truetrac-ruuvilukolla, Moser vetarit ja Moser c-clip eliminaattorit.
Chevy Astro -90 käyttiksenä.
Neon -01 vaimon kauppa/työ-kiiturina :)
Wartburg 1000 -65

Poissa Hena

  • Uusi Käyttäjä
  • *
  • Viestejä: 16
  • Sukupuoli: Mies
TBI sammuilee
« Vastaus #1 : 22.06.2013 - klo:10:22 »
-91 vuoden 305 tbi. Teki aikaisemmin viikolla että kiihdyttäessä  kone vain sammu ja jalan kun nosti kaasulta niin lähti rullatessa käyntiin. Tien sivussa tarkastin että kaikki johdot kiinni ja renkuttelin liittimit. Auto toimi ok ja pääsin 10km kotio. Nyt piti lähtee reissuun ja pääsinkin 500m ok, ja nyt ei toimi taaskaan. Käyntiin lähtee hyvin ja käy tyhjää. Vaihde päälle ja kaasua, niin menee eteenpäin ehkä 30m ja sammuu. Tällä tavalla nilkuteltiin kotio takaisin. Mistähän pitäisi alkaa tarkasteleen ja osia hommaan? Tulpat vaihdettu alle 1000km sitten ja johdotkin pitäis ok olla. Vikakoodia ei ole herjannut!?

No antoihan tuo vikakoodin 54 kun hyppylangalla juuri kokeilin. Onko hajuakaan miten tähän ongelmaan vaikuttaa?
« Viimeksi muokattu: 22.06.2013 - klo:13:39 kirjoittanut Hena »