Kirjoittaja Aihe: T/A -85 ECM vikojen luku  (Luettu 775 kertaa)

Poissa z 28 jari

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 2898
Vs: T/A -85 ECM vikojen luku
« Vastaus #3 : 09.03.2016 - klo:17:55 »
Huonoon käynnistymiseen:katso ettei läppärungon ja läppien välissä ole karstaa ja  minimi-ilmamäärä on oikein säädetty.Ja samaan konkurssiin kannattaa tarkistaa perusennakko(~6 astetta btdc)

Turbiinilukkoon:Mittaa aldl liittimestä a-f väli,lukko pois päältä->jännite ~14v,lukko menee päälle->jännite ~0,5v
aldl: http://www.gmtips.com/3rd-degree/dox/tips/ecm/aldl.htm

Win aldl ohjelmistolla olen päässyt kiinni omaan 870 purkiin.

Tuola on joitain ohjeita:  http://chevythunder.com/do_it_yourself_information_page.htm
« Viimeksi muokattu: 09.03.2016 - klo:18:02 kirjoittanut z 28 jari »
There is no easy answer, just easy questions...

Poissa Z-mo

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 6165
  • Sukupuoli: Mies
  • When comfort is out, performance is in.
Vs: T/A -85 ECM vikojen luku
« Vastaus #2 : 09.03.2016 - klo:14:09 »
Tuohon käyntiin sahaamiseen, laittasin rahani likoon vuotavien suuttimien puolesta. Nimenomaan jos ehtii hetken seistä kun lämpimän koneen sammuttaa ja sitten joutuu sahaamaan. Voi tuon testatakin mittaamalla bensanpaineet ja kuinka nopeasti ne tippuu koneen sammuttamisen jälkeen, mutta pitäisin tuota operaatiota aika turhana. Uudet suuttimet ja taas pelaa. 31 vuoden vaihtoväli suuttimille on ihan hyvä...
'87 Iroc "Modifioitu"
'91 Trans Am Convertible "Modifiointi kesken"
'94 Camaro Convertible 3.4
'89 Astro

Poissa Lowhill

  • Uusi Käyttäjä
  • *
  • Viestejä: 3
  • Sukupuoli: Mies
T/A -85 ECM vikojen luku
« Vastaus #1 : 09.03.2016 - klo:11:00 »
Auto on T/A 305 TPI -85 autom. Auto on alkuperäinen jopa ilmapumpun hihna on paikallaan. Vikavalo palaa, mutta koodina vain 12. Valo syttyy heti vaikka akunkenkä on ollut pidempään irti. Ongelmana on käyntiinlähtö puolilämpöisenä ja turbiinilukon toimimattomuus. Autoa pitää sahata pitkään että käynnistyy. Kylmänä ja kuumana käynnistyy heti. Vakionopeussäädin toimii. Lämpötila-anturi (ECM) vaihdettu uuteen. Päästöt on melko hyvin kuosissa, ei mene vähäpäästöisenä läpi, mutta melkein.  Onko joku päässyt kiinni ECM:n (1226870) kun en itse tunnu pääsevän. Jotain liikennettä siellä liikkuu eli perusasetukset on kunnossa. Onko ketään kohtalontoveria jolla olisi F-body tai Corvette jossa on sama boxi ja toimii. Hyviä ideoita vianhakuun?  Itse asun Etelä-Pohjanmaalla.
3.Gen Trans am TPI
El Camino