Kirjoittaja Aihe: Camaro ei starttaa  (Luettu 1143 kertaa)

Poissa TransNAM

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3444
  • Sukupuoli: Mies
  • Objects in mirror are smaller than a moment ago!
Vs: Camaro ei starttaa
« Vastaus #4 : 12.07.2020 - klo:11:41 »
Virtalukon "pohja" löytyy rattiputken päältä suunnilleen mittariston alta. Yleensä vaalea palikka, menee nippu johtoja. Muistaakseni 2 liitintä.
Parilla ruuvilla kiinni. Avaimelta tulee pitkä tanko.
Eli purkaa tarvii vain muovisuoja kojelaudan alta. Rattiputken voi päästää irti (2 pulttia) jolloin saa hieman lisää tilaa.

Uuden asennuksessa on huomioitava että siinä on hieman säätövaraa pituus-suunnassa. Säätö selviää avaimesta kokeilemalla.

Kannattaa ensin tarkistaa että virtalukolle tulee virta (paksu punainen johto). Luultavasti tulee jos radio yms. toimii.
http://shbox.com/1/ignswschematic.jpg
https://lh3.googleusercontent.com/proxy/SehYT1eLm5wVEPZp2QVZBw2My-JYe33Jt-dGE34p-GQ2Y0kurnRgPbVYjFgGu5R1aiLgmJjPruymRjFoPg8

Siellä on vieressä toinenkin palikka mihin menee 3 johtoa, se on valojen vaihdin.


Edit: Koko rattiputken kun ottaa pöydälle on virtalukon pohjan vaihto helppo. Kääntöpuolena taas isompi homma irroittaa putki...
http://shbox.com/ignsw/ign_switch_repl.html
« Viimeksi muokattu: 12.07.2020 - klo:12:10 kirjoittanut TransNAM »
Pontiac TransAm, LS1, 12,629 @177,95
Audi A6 S-Line, 2,7Tdi, Q, A, '07
Kawasaki VN800 '96
MB Vito 120 '07

Poissa vilma

  • Uusi Käyttäjä
  • *
  • Viestejä: 4
  • Sukupuoli: Nainen
Vs: Camaro ei starttaa
« Vastaus #3 : 11.07.2020 - klo:18:52 »
Osaatko neuvoa sit miten virtalukon pohja vaihdetaan? Starttimoottorin piuhat kaikki kiinni

Poissa Chevy

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 10470
  • Sukupuoli: Mies
  • Hki
Vs: Camaro ei starttaa
« Vastaus #2 : 08.07.2020 - klo:22:59 »
virtalukon pohja  ::)

Poissa vilma

  • Uusi Käyttäjä
  • *
  • Viestejä: 4
  • Sukupuoli: Nainen
Camaro ei starttaa
« Vastaus #1 : 08.07.2020 - klo:18:14 »
Camaro -95 kyseessä 3,4l kone, perjantain ku oli kruisailee auto päätti sammua kesken ajon.
Kun autoa yritti käynnistää uudelleen ei tapahdu mitään. Kuuluu pimpim kun avaimet on virtalukossa ja kääntää virrat päälle, mutta sen jälkeen ei mitään. Kojelautaan ei tuu mitään valoja, ilmastointi ei mene päälle, pyyhkimet ja ikkunat ei toimi. Töötti, sähköpeilit, sähköpenkit ja radio on ainoa sähkövirike joka toimii keskuslukituksen lisäksi.

 20 min ennen tätä kun motarilta tuli ulos ja hiljensi valoihin, auto ei antanut enää kunnolla vauhtia. Kierrokset nousi mutta vauhtia tuli normaalia hitaammin. Käynnistämällä auto uusiks se vika ns "katosi" ja vauhtia tuli normaalisti.
Sulakkeet kaikki katsottu läpi eikä niissä ollut mitään vikaa

Et vika ei voi olla bensansyötössä koska silloinhan auto kuitenkin laittaisi virrat päälle?