Kirjoittaja Aihe: Bensapumpun releelle ei tule herätevirtaa?  (Luettu 21337 kertaa)

Poissa Hietala81

  • Käyttäjä
  • ****
  • Viestejä: 636
  • Sukupuoli: Mies
  • Ei ikinä enää vajaakoneista..V8 hallitsee.
Vs: Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #51 : 08.06.2013 - klo:19:52 »
Nostetaas tätä, itellä vaivaa alkuperäisen postaajan ongelma. 

Laittaisko vaan kylmästi puolalta johdon tuohon valkea/vihereä johtoon?
näin oli kun auton ostin, tuskin tuosta patentista haittaa on.

Vai pitääkö uusia ECM jotta on priimaa. ::)


-esa



Pontiac Trans Am 305 TPI, TH700, T-Top -85 :)

Käyttis: MB 200CDI , Automaatti -05

Poissa jussih

  • Käyttäjä
  • ***
  • Viestejä: 203
Vs: Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #50 : 21.03.2010 - klo:20:07 »
........
« Viimeksi muokattu: 15.06.2015 - klo:11:43 kirjoittanut jussih »

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3093
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Vs: Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #49 : 07.05.2007 - klo:13:44 »
Mistä ostit liittimet? Olisi tarvetta vaihtaa...

Nehän on tavallisia ABICO -liittimiä. Laitoin ammattilais -mallisilla liittimillä.
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

Poissa Hemmous

  • Uusi Käyttäjä
  • *
  • Viestejä: 44
  • Oma teksti
Vs: Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #48 : 09.01.2007 - klo:11:18 »
Liittimet olen uusinut bensapumpun releelle ja samoin rele on uusi ja toimiva.

Jos syötän virtaa ECM:än päästä, niin pumppu pyörii heti ja oikein, mutta ECM ei ohjaa heti virtaa releelle, kun kääntää virta-avaimesta?

Mistä ostit liittimet? Olisi tarvetta vaihtaa...

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3093
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #47 : 28.06.2006 - klo:07:45 »
Nyt kun lisäsin koneeseen kankeempaa öljyä hieman lisää, niin bensanpaineetkin nousee lähes välittömästi ja auto hörähtää lähes heti käyntiin kylmänäkin.

Voiko öljyn viskositeetilla muka olla jotain tekemistä tämän asian suhteen? Sen ymmärtäisi, että öljyä on liian vähän, mutta kun ei.

Vai onko kone niin väljä? Onhan tuolla ajettu jo 10 kesää...

Tarkoititko Pile tuota bensanpainekytkimen vaihtoa? Mistäs noita saa uusia, vai saako sitä puhdistettua?
« Viimeksi muokattu: 28.06.2006 - klo:07:47 kirjoittanut Ilku »
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

pile

  • Vieras
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #46 : 16.06.2006 - klo:22:09 »
kannattaa katsella alapää siitä koneesta kuntoon jos paineet laskee niin alas että katkaisin reakoi tai vaihtaa ensin se katkaisin ensin sinne jos se olis tullut matkansa päähän.

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3093
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #45 : 16.06.2006 - klo:14:49 »
aika liru öljyillä ajelet. laita 20-50w sisään, niin paineet pysyy kuumanakin hyvinä.

Olet oikeassa. Oli kyllä huonot ja kalliit Kendalit.  :(
20-50W:tä Kendalia ei vain enää ollut paikallisessa varaosaliikkeessä. Pitänee hakea Mäeltä.
« Viimeksi muokattu: 16.06.2006 - klo:14:51 kirjoittanut Ilku »
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

Poissa GTATL

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 10298
  • Sukupuoli: Mies
  • Oma teksti
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #44 : 16.06.2006 - klo:13:50 »
Voiko tuo auton sammuilu kovan kiihdytyksen jälkeen johtua siitä että....

kun kiihdytän ja nostan jalan kaasulta, niin öljynpaine laskee äkisti. Katkaiseeko bensanpainekytkin pumpun syötön?

Öljynpaine laskee äkisti 60psi:tä-->alle 30PSI:hin nopeasti... vaihdoin öljyn viskositeettia 5W-30:seen ja tämä oire ainakin tuli samantien.

Onko tietämystä?
aika liru öljyillä ajelet. laita 20-50w sisään, niin paineet pysyy kuumanakin hyvinä.
Lyö lyötyä, siitä on eniten hyötyä.
One Big Ass Mistake America
http://www.ls1gto.com/forums/index.php
http://www.svtperformance.com/forums/
LeMans -67 wannabe GTO
TTA -89
GTA -89
T/A - 86
GTO -06
Trans Sport -94
Stang GT -00

Poissa jontte

  • Käyttäjä
  • ****
  • Viestejä: 398
  • Sukupuoli: Mies
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #43 : 16.06.2006 - klo:08:07 »
Saattaapi olla juurikin noin ,se painekytkin on muistaakseni arvoltaan
10psi.
GTA-88,procharger,Autronic SM4 ja jotain muuta pientä.

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3093
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #42 : 16.06.2006 - klo:07:55 »
Voiko tuo auton sammuilu kovan kiihdytyksen jälkeen johtua siitä että....

kun kiihdytän ja nostan jalan kaasulta, niin öljynpaine laskee äkisti. Katkaiseeko bensanpainekytkin pumpun syötön?

Öljynpaine laskee äkisti 60psi:tä-->alle 30PSI:hin nopeasti... vaihdoin öljyn viskositeettia 5W-30:seen ja tämä oire ainakin tuli samantien.

Onko tietämystä?
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3093
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #41 : 15.06.2006 - klo:08:31 »
jos se  on joskus aikasemmin toiminut kunnolla, niin kannattaa
tarkistaa sähköjohdot ettei ole hapettumaa tai hankautunut poikki.


Liittimet olen uusinut bensapumpun releelle ja samoin rele on uusi ja toimiva.

Jos syötän virtaa ECM:än päästä, niin pumppu pyörii heti ja oikein, mutta ECM ei ohjaa heti virtaa releelle, kun kääntää virta-avaimesta?
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

Poissa jontte

  • Käyttäjä
  • ****
  • Viestejä: 398
  • Sukupuoli: Mies
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #40 : 15.06.2006 - klo:08:23 »
jos se  on joskus aikasemmin toiminut kunnolla, niin kannattaa
tarkistaa sähköjohdot ettei ole hapettumaa tai hankautunut poikki.
GTA-88,procharger,Autronic SM4 ja jotain muuta pientä.

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3093
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #39 : 15.06.2006 - klo:08:05 »
siis eikö pumpulle tule virtaa? vai onko pumpulle tullut tunnit täyteen,eikä tuotto riitä.

Pumppu on Holley tehokas pumppu. Ajettu vain muutama tuhat kilometriä.

Ongelma on, että bensapumpun releelle ei tule virtaa heti, vaan vasta jonkin ajan kuluttua, kun on ensin "sahannut" starttia aikansa.
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

Poissa jontte

  • Käyttäjä
  • ****
  • Viestejä: 398
  • Sukupuoli: Mies
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #38 : 15.06.2006 - klo:07:55 »
siis eikö pumpulle tule virtaa? vai onko pumpulle tullut tunnit täyteen,eikä tuotto riitä.
GTA-88,procharger,Autronic SM4 ja jotain muuta pientä.

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3093
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #37 : 15.06.2006 - klo:07:06 »
Vika on nyt sitten vain pahentunut...

joka kerta, kun kiihdyttää normaalia voimakkaammin bensanpaine häviää-->auto sammuu, eikä lähde käyntiin (ei sitten millään), ennenkuin 30sek-1min kuluttua.

Mistähän voisi johtua? Bensanpaine siis katoaa rajun kiihdytyksen jälkeen, eli sama, kuin moottori kylmänä seisottuaan muutaman tunnin. Lämpimänä starttaa suurinpiirtein heti ja toimii normaalisti ajeltuna.

Voiko painekytkin tehdä kiusaa jotenkin?
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)