Kirjoittaja Aihe: Bensapumpun releelle ei tule herätevirtaa?  (Luettu 21595 kertaa)

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3100
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #6 : 10.05.2006 - klo:12:26 »
Vaatisko toi nyt sitten tosiaan "sahaamista", ennenkuin pumppu herää?

Tuossa kytkennässä ihmetyttää vain enää tuo yksi johto, eli D-pinnille menevä oranssi johto. Mikä se on?  :o

Mitä jos tekee kotkauksen, eli vetää johdon kytkimen kautta releelle? Vaatinee sellaisen kytkimen, että kun irrottaa avaimen virtalukosta, niin heräte katkeaa releeltä. Ei taida olla hyvä juttu. Haltech taitaa mennä sekaisin...
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

Poissa 88IROC

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 622
  • Sukupuoli: Mies
  • ...tosimies ei lue manuaaleja....
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #5 : 10.05.2006 - klo:12:18 »
En osaa vielä sanoa, koska en ole startannut autoa vielä lainkaan, mutta eikö bensapumpun pitäisi aina hurista, kun kääntää avaimesta ON-asentoon?

Muutama putki on vielä irti, eli en ole startoittanut, mutta vika on ilmeinen.

Vakio boxilla surisee vasta sen jälkeen kun käännät avaimesta, ja lisäksi surraa vähän aikaa kun päästät avaimen startilta pois...
« Viimeksi muokattu: 10.05.2006 - klo:12:18 kirjoittanut 88IROC »
350 cid TPI -88 IROC-Z Camaro ,Chevy Vani -85 305 4 BBL , -06 Chevrolet Epica sekä Chyrsler Voyager 3,3

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3100
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #4 : 10.05.2006 - klo:11:12 »
Tuolta löytyy kytkentä http://92b4crs.tripod.com/86wiring/dia-pics/22-2.jpg (toimii vain kopi/pastella).
Onko muita sähkölaitteita "pimeänä"?
Näyttää selvemmältä kytkennältä kuin Haynesin kaavio (on muuten muutama johto ainakin merkattu väärän väriseksi). Kiitos!
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3100
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #3 : 10.05.2006 - klo:11:10 »
En osaa vielä sanoa, koska en ole startannut autoa vielä lainkaan, mutta eikö bensapumpun pitäisi aina hurista, kun kääntää avaimesta ON-asentoon?

Muutama putki on vielä irti, eli en ole startoittanut, mutta vika on ilmeinen.
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)

Poissa 88IROC

  • Jäsen
  • Käyttäjä
  • ****
  • Viestejä: 622
  • Sukupuoli: Mies
  • ...tosimies ei lue manuaaleja....
Re:Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #2 : 10.05.2006 - klo:10:05 »
Tuolta löytyy kytkentä http://92b4crs.tripod.com/86wiring/dia-pics/22-2.jpg (toimii vain kopi/pastella).
Onko muita sähkölaitteita "pimeänä"?
350 cid TPI -88 IROC-Z Camaro ,Chevy Vani -85 305 4 BBL , -06 Chevrolet Epica sekä Chyrsler Voyager 3,3

Poissa Ilku

  • Jäsen
  • Käyttäjä
  • *****
  • Viestejä: 3100
  • Sukupuoli: Mies
  • Paxton's Supercharged Firebird T/A GTA
Bensapumpun releelle ei tule herätevirtaa?
« Vastaus #1 : 10.05.2006 - klo:09:22 »
Niin... uusittiin liuta sähköjohtoja akun päästä ja bensapumpun releen liittimet vaihdettiin myös uusiin. Relekin on uusi ja toimi jo hetken.

Ongelma on, että enää ei tule herätevirtaa bensapumpun releelle. Releelle tulee 5 johtoa. Ymmärtääkseni keskimmäiseen napaan tulevaan vihr/valk johtoon pitäisi boxin antaa herätevirta. Yhteys boxille on kunnossa (testattiin johto molemmista päistä virtakynällä, samoin testattiin laatikolle menevä johto, joka ei anna auton käynnistyä, jos vaihde on päällä, sekin oli OK.

Päävirta tulee akulta johtoon ihan OK ja maadoitus releelle on kunnossa.

Mikä on ongelma? Muistaisin, että öljynpaineanturi antaa jotain tietoa ja jos paine ei nouse, herätevirtaa ei tule. Voisko olla jokin muu syy? Oliko tästä jo jossain ennemmin puhetta...

Jos kytken tuohon vihr/valk johtoon suoraan akulta virran, niin bensapumppu toimii heti. Mihin herätevirta jää? Onko jossain jokin liitin vielä?

Ongelmat alkoi, kun starttasin ja auto hörähti, mutta sulake paloi heti. Sulake on nyt vaihdettu, mutta ei toimi enää.

auto on vm '87
sähkökaaviokin löytyy... (Haynes Repair Manual)

Ei pitäisi korjata mitään toimivaa...  :(
385 Paxton's Supercharged Pontiac Firebird Trans Am GTA
http://www.nic.fi/~ilku

Lexus IS 200
(vain takavetoiset on autoja)